Results 1 to 2 of 2

Thread: Server crash?

  1. #1
    Member Rascal's Avatar
    United States
       United States
    Join Date
    Apr 2012
    Posts
    308

    Awards Showcase

    Thanks Thanks Given 
    166
    Thanks Thanks Received 
    55
    Thanked in
    43 Posts

    Server crash?

    On the server at 0300 GMT and on the Obora One departure when I got a server ping error. Went back to look and the server is not listed? Did it crash or was it off for some regular maintenance?

    And I was so ready to wipe out those targets.
    i7-2600K (3.4GHz) | Corsair Hydro H60 | Corsair Graphite 600T | ASUS P8Z68-V | 16GB Kingston Hyper X Genesis (2X8GB)| EVGA GE Force GTX 980Ti 6 GB ACX 2.0 | 500 GB SSD | Two 2TB HItachi HD in Raid 1 | PS Thermaltake TR2 RX 750W |1x24", 1x19" | AOC E2752VH + Samsung 930B | TIR4+Clip Pro |TM HOTAS Warthog | Saitek rudder | Logitech G13

  2. #2

    Da FAC?


    476vFG GC
    Founding member
    Stuka's Avatar
    Belgium
       Belgium
    Join Date
    Mar 2012
    Posts
    8,419

    Awards Showcase

    Thanks Thanks Given 
    1,286
    Thanks Thanks Received 
    5,949
    Thanked in
    2,594 Posts
    Yup, server crashed.
    Restarted, and I'm now in the process of bringing everything back the the state it was before the crash.

    Providing CAS when you're all out of HUA!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Like our website?

You can help us by donating to cover our costs.

Many sincere thanks!


Search

Follow us

Twitter Twitter youtube iTunes Subscribe to our Podcast