Results 1 to 7 of 7

Thread: A10C HUD scale fix for Non-VR users

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Member Blackwolf's Avatar
    United States
       United States
    Join Date
    Apr 2012
    Posts
    153
    Thanks Thanks Given 
    5
    Thanks Thanks Received 
    12
    Thanked in
    6 Posts

    A10C HUD scale fix for Non-VR users

    Posted this in the discussion on the ED forum, but thought I'd pass it along here too as it's going to be pretty buried I think.
    This is what worked for me:
    I reset my default head position to the old one. (rt CTL + rt SHIFT using numpad / and * to get the position I liked, rt CTRL + numpad 0 to save as default)
    Then I modified the .../Mods/aircraft/A-10C/Cockpit/Scripts/HUD/device/HUD_param.lua file to change the value (Line 6) TFOV = 170 to 150. I did this from a copy/paste into my mods folder for OvGME so it doesn't have to be done manually after every update, but do what floats your boat.
    My HUD is back to old cockpit visibility and is working just fine. With my old eyes, I also much prefer the old head position for reading the MFD's. As always, you may need to adjust a little differently due to your setup and personal preferences, and YMMV as to effectiveness, you may have to play with TFOV a bit. But it worked very well for me. Tested both with and without TrackIR with no issues.
    The rumors of my demise are premature. Ok, I've died twice but I keep coming back, I'm worse than a stray cat!

  2. The Following 3 Users Say Thank You to Blackwolf For This Useful Post:

    Connellie (18Jan20), Emmy (18Jan20), Stryker (18Jan20)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Like our website?

You can help us by donating to cover our costs.

Many sincere thanks!


Search

Follow us

Twitter Twitter youtube iTunes Subscribe to our Podcast