Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: F-16CM preset frequencies are not working with the 476th objects

  1. #1
    Junior Member
    Belgium
       Belgium
    Join Date
    Jun 2018
    Posts
    9
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    F-16CM preset frequencies are not working with the 476th objects

    Hi,

    I would like to attract your attention about the post I published on ED forum :

    https://forums.eagle.ru/topic/257393...able-25659625/

    It happen with all preset frequencies. For information, I edited your mission to keep objects (I removed nav waypoint, JTAC, etc)

    Thanks to have a look.
    Vincent

  2. #2

    Da FAC?


    476vFG GC
    Founding member
    Stuka's Avatar
    Belgium
       Belgium
    Join Date
    Mar 2012
    Posts
    8,687

    Awards Showcase

    Thanks Thanks Given 
    1,351
    Thanks Thanks Received 
    6,460
    Thanked in
    2,792 Posts
    Hey Vincent,

    I don’t see how the objects could interfere with the presets. At least, never had the problem myself.
    Do you have a track file for me of bot working/ not working?

    Providing CAS when you're all out of HUA!

  3. #3
    Junior Member
    Belgium
       Belgium
    Join Date
    Jun 2018
    Posts
    9
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts
    Hi,

    Agree with you, I have no idea how an object can influence the radio preset.

    So, I make 2 new missions, exactly the same with and without the objects. The tanker is flying above Nellis.

    PS : Seems that the download manager does not want to add files !?! Here's the files via my google drive.

    https://drive.google.com/file/d/1eGG...ew?usp=sharing

    https://drive.google.com/file/d/1HrN...ew?usp=sharing

    Thanks.

  4. #4
    Junior Member
    Belgium
       Belgium
    Join Date
    Jun 2018
    Posts
    9
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts
    Hi,

    Just in case, I tried with some standard objects of the ME (non-476th objects) and the tanker respond to my call.

    I hope it help.

  5. #5

    Da FAC?


    476vFG GC
    Founding member
    Stuka's Avatar
    Belgium
       Belgium
    Join Date
    Mar 2012
    Posts
    8,687

    Awards Showcase

    Thanks Thanks Given 
    1,351
    Thanks Thanks Received 
    6,460
    Thanked in
    2,792 Posts
    I can't download your files. You should have received access requests.

    Providing CAS when you're all out of HUA!

  6. #6
    Junior Member
    Belgium
       Belgium
    Join Date
    Jun 2018
    Posts
    9
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts
    Hi,

    How to attach files ?

    I click on Add Files/Select the files/Upload, but nothing is happening.

  7. #7

    Da FAC?


    476vFG GC
    Founding member
    Stuka's Avatar
    Belgium
       Belgium
    Join Date
    Mar 2012
    Posts
    8,687

    Awards Showcase

    Thanks Thanks Given 
    1,351
    Thanks Thanks Received 
    6,460
    Thanked in
    2,792 Posts
    I downloaded your mission that you posted on the ED forums.

    The problem is not the 476 objects, it is the mission. The mission you are using is "prepared", and contains files for the A-10.
    There's a bug in the F-16, where the UHF radio uses the A-10 file for presets. You can see on the DED that the preset is on the wrong frequency

    To fix: open your mission with your favorite zip program, and remove the folder "UHF_Radio".

    Providing CAS when you're all out of HUA!

  8. #8
    Junior Member
    Belgium
       Belgium
    Join Date
    Jun 2018
    Posts
    9
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts
    Ah, I think I found the problem.
    Attached Files Attached Files

  9. #9

    Da FAC?


    476vFG GC
    Founding member
    Stuka's Avatar
    Belgium
       Belgium
    Join Date
    Mar 2012
    Posts
    8,687

    Awards Showcase

    Thanks Thanks Given 
    1,351
    Thanks Thanks Received 
    6,460
    Thanked in
    2,792 Posts
    Quote Originally Posted by Stuka View Post
    I downloaded your mission that you posted on the ED forums.

    The problem is not the 476 objects, it is the mission. The mission you are using is "prepared", and contains files for the A-10.
    There's a bug in the F-16, where the UHF radio uses the A-10 file for presets. You can see on the DED that the preset is on the wrong frequency

    To fix: open your mission with your favorite zip program, and remove the folder "UHF_Radio".
    Quote Originally Posted by vctpil View Post
    Ah, I think I found the problem.
    Yup. above tracks confirm it. One file is "prepared", the other one not.
    Like said, remove the UHF_Radio folder from the mission, and your problem is solved.

    Providing CAS when you're all out of HUA!

  10. #10
    Junior Member
    Belgium
       Belgium
    Join Date
    Jun 2018
    Posts
    9
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts
    Thanks for the fix, but I am sorry, I don't understand : open your mission with your favorite zip program, and remove the folder "UHF_Radio".

    Edit 1 : Ok, I found how to open it.

    Edit 2 : That's work great, excellent, you are fantastic!

    Thanks a lot for your help and happy new year,
    Vincent
    Last edited by vctpil; 02Jan21 at 10:57.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Like our website?

You can help us by donating to cover our costs.

Many sincere thanks!


Search

Follow us

Twitter Twitter youtube